Security Vulnerability: Woocommerce

A major security vulnerability in Woocommerce has been reported. All Gorillahub managed client websites have been patched to fix this vulnerability

On the evening of Wednesday 14th July a critical security vulnerability in the leading WordPress e-commerce plugin, Woocommerce, was reported.

Woocommerce report: https://woocommerce.com/posts/critical-vulnerability-detected-july-2021

Whilst no attempts to exploit this vulnerability in the wild have been seen it’s likely hackers will jump at chance to use this exploit before more sites are patched.

All managed GorillaHub clients running Woocommerece were patched by 1000 on Thursday 15th.

Share this post

Share on facebook
Share on twitter
Share on linkedin
Share on email

Want to become a WordPress super hero?

Get our top tips and guides direct to your inbox, contains 0% spam