WordPress 4.8.2 Security & Maintenance Release

A new security release has been published for WordPress to fix security issues discovered in WordPress 4.8.1 and earlier.We encourage all users of WordPress to upgrade.If you have any questions or need any assistance to do this, simply go to our ServiceDesk

[et_pb_section fb_built=”1″ _builder_version=”3.0.47″][et_pb_row _builder_version=”3.0.47″ background_size=”initial” background_position=”top_left” background_repeat=”repeat”][et_pb_column type=”4_4″ _builder_version=”3.0.47″ parallax=”off” parallax_method=”on”][et_pb_text _builder_version=”3.0.47″ background_size=”initial” background_position=”top_left” background_repeat=”repeat”]

A new security release has been published for WordPress to fix security issues discovered in WordPress 4.8.1 and earlier.

We encourage all users of WordPress to upgrade.

If you have any questions or need any assistance to do this, simply go to our ServiceDesk

Clients with an existing site management subscription will be automatically upgraded – no action is required.

For more details see the WordPress Website

[/et_pb_text][/et_pb_column][/et_pb_row][/et_pb_section]

Share this post

Share on facebook
Share on twitter
Share on linkedin
Share on email